Soniox API Status - Japan STT RT V5 degraded – Incident details

All systems operational

Japan STT RT V5 degraded

Resolved
Partial outage 10 %
Started 16 days agoLasted about 7 hours

Affected

Japan

Partial outage from 11:00 PM to 5:52 AM

STT Real-time

Partial outage from 11:00 PM to 5:52 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.


    We experienced a service disruption that affected STT RT v5 availability in Japan region. During this period, some users may have experienced failures when starting streams and increased latency while using the service.
    The issue was caused by an infrastructure capacity problem that impacted our ability to provision sufficient resources. We have resolved the issue and are taking steps to improve the reliability of our systems to prevent similar incidents in the future.

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.