Soniox API Status - STT Real-time overloaded in Japan region – Incident details

All systems operational

STT Real-time overloaded in Japan region

Resolved
Partial outage 20 %
Started 1 day agoLasted about 1 hour

Affected

Japan

Partial outage from 1:05 AM to 1:50 AM

STT Real-time

Partial outage from 1:05 AM to 1:50 AM

Updates
  • Resolved
    UTC
    Resolved

    The overload has been resolved. All operations are back to normal.

  • Identified
    UTC
    Identified

    Our service is currently overloaded in the Japan region. As a result, some customers may receive 503 errors.